Download

Standalone blueprint editor.

Hello!

I have often been hitting a bit of struggle, as to edit blueprint, you have to open the editor, which makes my gpu heat up, which in turn makes the fans fire at 70% of their max speed, and if you know anything about R9 290x you know that’s a lot of noise being produced. Also some people are using laptops as their secondary computers to use away from home, that may not be able to run the editor, but could allow for an access to work on the project through blueprints.

Share your thoughts and critic down below, I would love to hear your thoughts on this. -DoctorPC

Turn off realtime rendering - it may help.
In edtior view - Upper left corner - Little arrow - Realtime Off
Or simply press CTRL+R

I’ll give it a shot, thanks! (t.maxfps 60 has also helped ALOT, afterall, by default it puts my GPU running double the framerate of my monitor).

-DoctorPC