Download

Stack mod problem

I have just question:

  1. Why i don’t have blueprints in fabricator,mortar and pastle and smithy, i only changed Speed,max size and MAx item craft queue entries ?

Where did you change this? Did you make a child of the fabricator, M&P and the smithy, or did you make a child of all the resources and remapped them in Remap Items in Primalgamedata?

All thing taht i remaped works now, but i can’t make invenotrys work for mortar and pastle,fabricator and smithy i just chaged few things nothing else

I noticed that in my stacking mod, I couldn’t stack created resources and make them appear in those three neighter… I don’t know why … but after using only the raw resources, all worked.
I haven’t checked other stacking mods if they have successfully remapped items like sparkpowder, clay and such! I couldn’t in my mod…

In my mod everything works fine what i remaped just cant make inventory blueprints to work

You need to remap the engrams for any crafted resources such as sparkpowder, etc. Set the new engrams to your altered resources, Once you remap the engrams it should work.

I know that but i then i will have to remap every engram entry from smithy,mortar and pastle and fabricator is it true ?