SSR disabled on VR template?


I’m trying to use SSR in a VR project, but I must be doing something wrong.

To simplify I started a fresh default VR template, but also there I don’t manage to see any effect:

I have:

  • a postprocess volume with Screen Space Reflections Intensity 100, Quality 50, Max Roughness 0.6
  • a sphere refcap capturing the entire scene
  • a simple mirror material (default mat, roughness 0, metallic 1)
  • a cube on top of the mirror

So what am I doing wrong here? I’ve been looking for 2 hours but I don’t find the problem… I also tried creating a regular (non-VR) project, and there SSR is working fine.

Thanks for any help!

Ah… bad googling skills… this question was answered in <link>

(it’s the “DefaultScalability.ini” file in config that does this. Removing it sets things back to normal).

Did this really solve it for you?
I"ve deleted that file, restarted the whole machine and still no SSR with VR template.

In DefaultEngine.ini you also have to set True to: