Spawn Sound uses wrong speaker at start

I use “spawn sound at location” to play a sound either on the left or right side of the player. But this doesn’t work correctly at the start. Before the player moves the sound always plays from the right speaker even if it’s spawn on the left. This is only as long as the player hasn’t moved yet. If the player moves even just a little bit (or looks around with the mouse) newly spawn sound will play from that moment on with the correct speaker.
Is there something which happens when the player initially moves? I tried to use a “player start” or placing a defaultpawn with auto possession set to player 0 but it always plays the sound only from the right speaker as long as there wasn’t any movement from keyboard/mouse.

Ok I have found a workaround. Setting the player rotation z from the start to anything other than 0 fixes it. This can even be just 0.001 or -0.001 and it will work while with 0.0 it doesn’t. But only z rotation does the trick, changing x or y rotation strangely doesn’t.