[Soved] Operation failed


I’m fairly new to this, but I seem to keep running into “operation failed” when I start alignment, I also receive the error when I press start in workflow, and during autosave, I can’t find anything on this issue.

Thank you


I solved the issue, I forgot to state that I had no license, I reset RC and opted to sign in as the PPI and that fixed the issue


did you try to clean cache?

You can also reset parameters if you hold shift while launching RC.

Hope it can help.

how do u reset RC and opted to sign in as the PPI?

Any update about this issue?


“M ake it like a clean install” (this will reset your settings to default in the process):
In order to do that:

  • Shift + Double LeftMouseClick on RealityCapture icon
  • From drop-down select make it like a clean install and press ok
  • Then you need to log in RC again, during login in you can select wanted PPI license



You can have this error, when you have some unusual letter in your name in Epic Games account

Did not work when I tried clean install weeks ago, unfortunately. I’ll try again.


Edit : it looks like changing value of large triangle removal treshold solved this issue ! For anyone experiencing this issue, set this setting to minimum in order to get best quality possible.


I went from 47% texture quality to 99%, in 8K texture resolution.

With clean install I was answering to this question 台独港独死爸死妈死全家出门被车撞: how do u reset RC and opted to sign in as the PPI?

With operation failed it also depends, in which step it is happening. It is not an ideal idea to set large triangle removal to minimal values, as there could be visible triangles on generated textures.

It seems, that you reported other problem as original one in this question (the original one was with alignment, your seems to be related to texturing. What were your original texture settings? Did you checked topology before texturing?