Source from Github, 4.11-Master-Promoted packaging problem.

Hello Everyone,

I was trying packaging a development build for an android project with just a blank map. I tried both 4.11 master and promoted branch from github.

I am currently working on a very old pc, (core2duo e6750, 8800GT 512MB, 4GB RAM, Windows 10 Pro) but with 4.10.1 source, everything worked fine, considering my specs.

With the newest branches when i am trying to package for android i get the dev log, Log1 see attachments and packaging seems to stuck there for over an hour.

I know the first time you package takes long time but with 4.10.1 it was faster.

Moreover when i try to package Tappy Chicken for example, i get a warning about a missing NodeGuid because of upgrade from old package version, this can cause deterministic cooking issues please resave package, see Log2 at attachments

and seems to stuck there for over an hour maybe more.

I want to use the new restore function for Android in app purchases in these versions.

I don’t know what is new, at these versions, that might causing the problem?


I believe some of the dependencies have not been updated/recompiled. I am encountering this too. Binary version of 4.11 preview in the launcher **does not **have this issue, so that is a temporary workaround until those branches are updated.

Hi KRushin,

I tried the 4.11 preview from the launcher but i wasn’t able to package anything. I tried with a blank project it takes for ever. With a blueprint template i get a “Timed out while waiting for GPU to catch up” error after hours. Ok the hours part has to do with my specs but with 10.1 everything worked fine and didn’t have any errors. Now i might have to go back to 10.1 source and try to add the restore purchases code for android. I need the source code because i want interstitial ads support.

Hello Everyone,

I have tried every version for over a week now.

I cannot package for android (not even for win64).

I downloaded 4.11 from github, build development editor-Win64 and development-Android configuarations.

I have tried with Tappy Chicken an Empty project and the Puzzle sample, all blueprint projects.

Either takers for over as you can see in the output logs or giving errors. (For win64 it starts compiling again… check OutputLog_Puzzle_Win64).

With 10.0 source i could package successfully for android, tweak engine code everything seems to worked fine. After i used a newest version i could go get 10.0 even to to work anymore.

I did a clean windows 10 installation and tried yesterday as i told you the 4.11 from github but with no results.

I have attached dxdiag files one with 341.92 nvidia driver and the second with 341.74. Every output log was with the 341.92 but same thing happens with 341.74.

With 341.92 i got few days ago an blue screen crash error Video TDR ERROR related with nvlddmkm.sys if i remember correctly.

Now only option is 4.9 and hopefully it still works, i need source to add interstitials for admob and i would like to use 4.11 for the restore in app purchases functionality for android.

That or Unity, but that will be a major setback since i would have been so close to release my game, if the last week i have tested achievements/scores and in app purchases functionality.

Anyone else having similar problems?

I will post a question on answerhub too.