Sounds not playing in editing mode

When I’m in play mode there is no problem, but when I try to build the cues or play a specific wave file in the editor mode, it won’t play any sound. This happened today, before this it was working fine.

Hello ericlemans,

I have a couple of suggestions that might resolve your issue. Within your main viewport, there is a setting that allows you to toggle the Sound Volume with a slider called “Real Time Audio.” Be sure this slider is turned up, or all the way to the right.

In conjunction with that setting being all the way up, be sure within your active viewport you have the ‘Realtime’ option enabled. The shortcut key for this is “Ctrl+R.” Once you know both of these are enabled, check to see if your sound is now playing.

Let me know if this resolved your issue, or if you need further assistance.

Thanks,

Andrew Hurley