Sound not playing during opening scene running through Sequencer

I am running an opening scene through sequencer using mostly camera movements and a few volume adjustments on placed sounds which are auto-activated on begin play. When I run the scene in the editor it plays fine, but when I run it as a stand alone, it will not play any sound. If I disable the sequence and run it, the sound is fine. I couldn’t find any other reports of this though. Im not rendering my sequence to a movie or anything, just launching the sequence on begin play.

Any ideas?

Thanks!

Hey PDubulous,

I can’t seem to reproduce this locally. Can you show me how you’re doing the volume adjustments? Is it through events? Otherwise, I’d like to see if you could reproduce this in an example project and send it to me.

-Matt W.

Hi PDubulous,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

-Matt W.

I have the same problem since I use the Sequencer instead of Matinee. Sounds placed in the level are heard when playing the cinematic with Matinee (or in game mode) BUT NOT when using the (new) Sequencer!!

Hi Kiem,

Can you give me an explanation (preferable with some screenshots of sequencer) of how you have your scene set up?

This could be a variety of things, including your attenuation settings on the sounds in question.

-Matt W.

Hi Matt,
Thanks for your help!
This is three screenshots.
The Sequencer: note that none of the missing sounds are edited within the Sequencer. If I put them in the Sequencer, I can hear them. The problem comes from the fact that those sounds are actors put in the level.
“Brasero”: the edition of a spacialized sound with attenuation. In play mode, close I hear, far I don’t hear (I guess you know that, but just in case I would not be aware of “spacialized” really means…).
“Ambiance”: the edition of a non spatialized sound. In play mode, I hear this sound with the exact same volume wherever my character is in the level.
These two sounds are not heard when I play the Sequencer!!
Note that these sounds have been created with 4.11 and was working nice with Matine. Since 4.12 and sequencer, no way (I didn’t change the edition)alt text

Hi Kiem,

I was able to reproduce the issue where I can’t hear spacialized or ambient audio in a standalone game in 4.12, but it no longer occurs in 4.13. Can you try updating your project to 4.13 and let me know if it works?

-Matt W.

Hey folks, I wasnt getting updates on this thread. I actually had a setting incorrect in my editor… I had my realtime audio muted and that seemed to be causing the issue. No problems when I played the game… but when I tried to run it in Sequencer or export it was muted.

You’re right. Everything goes right in 4.14. Thanks a lot, Matt. I apologize for the delay of this reply!