Some questions about ArchViz

Hi All,

like many others, I am here inspired by the work of koola, I’m doing some tests without obtaining great results xD. I’ll upload a picture for you to evaluate. The problem is that I can not have white walls, where I’m wrong? I have tried many things and all without success. I have reflectors on windows that looks are not doing much … Where is the trick to getting that white clarity of some renders?

Thanks in advance and sorry for my bad english!

there are many ways like spotlights and maybe add skylight ? and increase indirect lighting bounces under the world settings up to 100.

thanks for reply, I have many spotlight one for each windows, but I can not get the quality I want … I will raise lighting bounces although I do not expect this solve the problem


i just made a test. try to uncheck “use inverse square fallof” from your spotlgith. and the attenuation radius should be increase it to cover the space of your room. play with these numbers.

Maybe simply create a post-processing volume and adjust exposure, etc. until you get the look you want.

Like mindflux said, it looks more like a matter of exposure adjustment, not of light increasing…

Lot of things you can do in the post process volume and/or camera settings to change the final look of your project.

thanks all,

I’ve gotten better quality, but I have other problems.

1.'m seeing black marks, it’s funny, because when I approach the object black spots disappear, but when I walk away the black spots appear other time. Anyone know why?

  1. For the second problem will add an image, it seems a problem of lightmapping, can I be sure that our UV are correct. So where can be the error?

The second problem looks like light bleeding. There are quite a few solutions you can try to rectify or at least downplay the issue:

  1. Increase light map resolution in the editor;
  2. Increase padding for the UV islands in the modelling software;
  3. Import geometry as separate meshes, each wall, floor piece etc. as their own;
  4. Make sure the meshes do not intersects in the corners;
  5. Surround your geometry with black boxes.

As for the first issue, are you using Epic settings?

Hi again, I discovered that the problem of the image every time I change Static Lighting Level to 0.4 … occurs if the value is 1.0 the problem disappears, maybe I’ll have to change any settings .ini … any suggestions? And thanks for your advice, I was already working in this way, separate objects, lightmapping to 1024px. It’s pretty tedious work flow you not think? Every time I make a change to do build and wait 2 -3 hours, if I do not like the result and make another small change then I have to wait 2-3 hours again grrr, any advice for faster workflow?

The workflow for an archviz artist is quite tedious and I hate it too, but for now we have to adapt, maybe in the future Epic will introduce something to make the process easier (better built-in lightmap, global GI, etc).
About the build time, my pc takes around 1-2 minutes, so I guess you have a pretty old pc or your project is really huge.

I have a good pc and it takes 5+ hours…we crank the quality to the max IKOS! do you? I have an i7 2600 with 16gb of ram. 1-2 mins is for preview quality!

Well yeah, it’s on preview, but if you wanna see if it works I guess it’s enough. Do you really need to use to higher settings to tell if it looks good or not? I’m using UE since a couple of weeks so everything I do it’s probably wrong.
I’m used to do mainly stills and usually you crank up the quality just for the final products, so I’m using the same methodology here.

Also have a good pc i7 4770k CPU 3.50 GHZ, 16 gb ram and Geforce gtx 970!

I tried using the high settings on an apartment project and it takes like 5 minutes, I think that should be fine too as a preview till you are sure about the final results.
My CPU is better than yours but I don’t think it should do that much difference (i7 5820k).