Download

Some Question About Stereo Panoramic Movie Capture

when i use the plugin “Stereo Panoramic Movie Capture”

there is some facula in the output file

q1.png

then i close the PostProcessVolume and it looks better
but still has some small one in it

q2.png

is there something configuration i missed

Hi,
i guess you used some postprocess in the project. A lot of them are not usable, at least without changing the code and recompile it. I can´t do that, but just deleted a lot of postprocess for my work. Bloom is not working correct, so i guess this is your problem in the output. Or godrays (light shafts) are your problems?

Hope i could helped.

Martin.

thank you for your help, i check the project, the post process volume setting->enable is not checked,
I’m not familiar with the light shafts, so i donot how to close is, in my project , the DirectionalLight->light shafts, all the checkbox is not Check

my output file is not improved, is this the right way which i was setting

Hi,
as i look at your pics i see bloom fx on. So it is a default setting in UE4. Turn every postprocess FX off for default load in the project settings, or create a postprocess volume and deaktivate bloom and other fx by uncheck or set it to 0.
Try the render then again and it should look different.

Greetings, Martin.

it works,thank you again :smiley: