[SOLVED] Project fails to load after defining ground

It’s happened a couple of times now so I though it worth mentioning.


  • Align a set of images (~1700), some with GPS info, some without.
  • Add CPs and run a few alignments to refine.
  • Define ground plane
  • Save project.
  • (go to bed, catch up on sleep)
  • Open project. fails to load. Error message attached.

Happy to provide project files from the last one.

Hi Ben can send the imgs + RC dataset so we can reproduce the error and solve it ?

send it to milos.lukac@capturingreality.com

Uploading images now. Project files already up, will forward link shortly.

Hi Ben

get the data from you but it was processed in DEMO version ?

can PM me on milos.lukac@capturingreality.com

I’ve had a similar occurrence of this problem repeating the same project but it has resolved it now. Saved project after adding several CPs, restarted RC before trying to run an alignment but project wouldn’t open. Memory usage of RC was relatively high (11gb, only around 1gb after loading the project) prior to restarting, and took a while to drop for RC to finally close… but no error messages.

After restarting other projects would load but not the one I had just worked on. Eventually ended up removing the RC temp folder and rebooting. Project loads now and continuing to work.