Download

[SOLVED] McAfee WebAdvisor messes SETUP.BAT file after downloading UE4.22 from github

Hi there, amb following the SpatialOS tutorial from your site once i have downloaded using CMD unreal. I installed succesfully the SSH. But now when i run the SETUP.BAT file am getting this message. Any idea what can be going wrong? thanks Checking dependencies…

CMD LOG:
Updating dependencies: 0% (0/41030)…
Failed to download ‘http://cdn.unrealengine.com/dependencies/UnrealEngine-3794511-fdda41a8b03d4909b2eb7e47d3317d2b/02659e39c1dbc41b98e65cba6eb918e4c5ccf35d’: Unable to connect to the remote server (WebException)
Press any key to continue . . .

and it closes cmd
Any idea?

mmm… :thinking: i thought that it could be maybe that the SpatialOS fork of the unreal 4.22 was wrong… but am getting the same result after having downloaded and tested a fresh version from unreal engine of 4.22… :thinking: seems to me a UNREAL ENGINE problem with their server…

would be awesome if somebody could run the SETUP.BAT from another PC if the downloads failes for everybody or just me… :thinking:

I tested to run the Setup.bat file from another computer i have in another room, and it runs fine. WTF?!? is it a firewall problem? I even tried to run the cmd on my first computer as a Administrator but no effect either. How should i even proceed with the firewall with this Setup.BAT?

Is the solution around here maybe? But were?
Any ideas? Never found myself before with this type of problem
before

So the solution was: that the other day while installing VirtualBox it got installed some McAfee WebAdvisor software. That was not allowing it to download.

Same thing is happening to me. For SpatialOs with Unreal. Only thing is I don’t have that virus software on my PC at all. Ive disabled the one I do have and still it doesn’t connect to the URL. Although it does work directly in my browser.

Same thing is happening to me. it doesn’t connect to the URL. Although it does work directly in my browser. Did you solve this Q?