[SOLVED] Major: seams visible on texture

a major (at least for me) bug since the last update, couple of days ago: seams are visible on the model. Visible on meshlab, on 3dcoat, and on the printed part.

See the picture attached

I’m using the same unwrap settings that I’ve been using for the last 18 months and this issue started showing up after the latest upgrade to Version RC.

Please provide new settings, if settings are to be changed with new release, or explain how I could roll back to previous version because, as it is now, the texturing functionality is basically useless for me.

These are the settings I use:

I cannot reduce the texture resolution because this is the bare minimum I need

thank you



Thank you for reporting. This is a bug. Please see this thread:


Thanks for the reply. I’ll try the workarounds suggested in the other thread

it works ! Either exporting to png or turning off the export to single texture file (or both) does the  the trick