Download

[Solved]Launched game in mobile preview and now Standalone preview is stuck in mobile lighting/quality

I was testing to see if what my project would look like on mobile preview and now when I go back to standalone the lighting doesn’t work from my Niagara system and i get an error saying “Project has vertex fog disabled on mobile” I’m still fairly new to the engine so I’m assuming I’m missing something very simple any help would be appreciated thanks :slight_smile:

Some images of what it should look like vs what its showing me in standalone preview window

What standalone used to look like before I launched the mobile preview:

What standalone looks like now after using the mobile preview once:

Only standalone looks dark, Selected viewport and New editor window look fine but I would like standalone to work again so my Escape keybind works for the pause menu when im testing things.

Things ive tried to fix it already:
-Rebuild lighting
-Relaunch Engine
-Changing Engine scalability settings

Again if anyone knows how to fix it I would greatly appreciate it thanks :slight_smile:

I seem to have fixed the issue by reinstalling the whole engine