(SOLVED) IS-MF01-3-3 trying to install 5.2.1

I had installed 5.2 then tried to update it, but got the error. I removed the engine version, through the Launcher and tried to install it all over a few days later
After I downloaded and tried to install it 5 times, the launcher got stuck at 0,0 activity we all know, but returned the error in question in the finals steps at all tries. I searched around here and Reddit, then tried:

  • Epic Launcher is ALWAYS running as Admin
  • My antivirus is shut off during the whole operation (which should not be necessary for any installation BTW)
  • I also turned off my firewall
  • I do have storage space, 80+GBs of space AFTER the 100+GB were downloaded/installed

I noticed today that, even when removing the engine version, the folder remains (checked the creation date and it registers as 13/05/2023, the first day I installed the 5.2), I don’t know if it helps diagnose whats happening here. I am trying to reinstall after manually removing and excluding the folder and will post results.

EDIT: New try started from zero, deleted folder the folder and tried to install it again. Downloaded it all, and installation got stuck at 82% for about an hour, then the Epic Launcher got totally black still responsive, but with no UI and I can’t make it load it even when clicking the Library and Store options from the taskbar icon right click options. I’ll wait for a while and see what it happens, I fear that if I kill the task I can somehow corrupt the installation, but if it takes to long, I’ll have to.

EDIT2: Same try as the first edit. I had to kill the task and tried to resume the installation. The operations window is not blank and I still got the 0.0 activity for 40 minutes before returning the same error from the post Title.

FINAL EDIT (SOLVED): I removed the Log because its no longer relevant. I found out the Vault and Cache, as well as the installation folder had corrupted files. Full wiped the SSD, it’s now clean and could install the 5.2.1 in the first try. That said, if anyone is having the same problem, try and check for errors on your storage drive and try and install it in other drives to rule out any hardware problems as well. Thanks to @ClockworkOcean and @Jimbohalo10 whose patience and guidance helped me diagnose it all in my end.

What is your machine spec?

I don’t know if it would be of any help since it never froze, I checked during some tries multiple times and it always shown the infamous 0,0 activity both on launcher and on Resource Monitor with no spikes, throttles, temperature or stress to CPU, Memory, GPU or disk in this last step.

I mostly ran the most stressful steps at night without any other apps to influence the process. Except for the downloading part (which went 100% all the way), everything ran completely smooth and fine, but sure, let’s go:

Windows 10 Pro version 22H2
Intel(R) Core™ i7-4770 CPU @ 3.40GHz
16GB of RAM
ZOTAC GeForce® GTX 1070 Ti AMP Extreme (ZT-P10710B-10P)
Kingston A400 SSD-960GB (SA400S37/960g)

I see you have an integrated GPU as well. Have you tried disabling that in the BIOS?

1 Like

I get an error code IS-MF01-2-2 and this is because of the files verification fails. (F-Secure, False positive) - Development / Getting Started & Setup - Epic Developer Community Forums (unrealengine.com)


Why would I? It is working normally, and how does it affect file processing?

EDIT: Now that you mentioned, I checked what GPU Epic Launcher uses (when it does) and it always uses the 1070 (for 3D?). GPU 0 is the integrated and GPU 1 is the 1070ti

This is not the same error (even if same error group) and the solution in question is updating the launcher. Mine is updated. D: I saw it is related to antivirus, and mine is disabled as I said.

EDIT: how do I know tho? I can’t find ANY indicative number for my launcher version and no button to try and check for updates anywhere.

Hi @Aoshi_Kearun Aoshi_Kearun,
Here is a picture if the updating of Epic Launcher.

And if I don’t have that? I don’t get to know my launcher version or check for updates?

hi @Aoshi_Kearun,

In my picture you will see Software Update 15.8.0
Thats an when you update on min,

The version is bottom of screen

Sometimes if its really much lower you have to re-install the Launcher