Download

[Solved] I migrated the ArchViz interior-project to the First Person-templat: scene got all lit up!

I migrated the ArchViz interior-project (Launcher > Learn-tab (https://docs.unrealengine.com/en-US/…ior/index.html)) to the First Person-template.

When I opened the ArchViz level, the scene was all lit up.

Please see the screenshots.
](filedata/fetch?id=1788124&d=1594740689)

What do you think is causing the bright light? Are there any global settings?