[Solved] Houdini Engine installed correct, but not working anymore?


yesterday I had to install the most up to date version of Houdini Indie (18.0.499) and so I also installed the most recent Version of Unreal Engine (4.25.1).

Regarding to the change logs, these two versions should work together.

I can import HDA and under Plugins I can find the Houdini Engine Plugin.
Under Project Settings → Plugins I also do have Houdini Engine.

Yet, when I drag and drop an HDA into the viewport, it doesnt cook the geometry - it keeps with the standard HDA geometry.

Before I installed the new versions, everything worked perfect and so I have no idea, why its not working anymore.

I tried a super simple HDA and also a more complex HDA from orbold to see, if my HDA is damaged.

Is there anything I miss?

Thanks alot.

ps: On the screenshot the Plugin is desabled - but of course I enabled it. :slight_smile:

I just found out, that I was able to load another HDA, but only part of it.

Its a cannon but it only shows a part of the asset.

So I again created a suuuuper simple HDA with a box only - and its NOT loading.
The same with HDA’s from orbolt - cant load them.

But why do I get a part of that cannon HDA only but not a simple box HDA?

Makes so no sense to me. :slight_smile:

But when its loading already a part of the HDA, the installation should be good, right?

The Problem is solved.

My firewall was probably blocking the connection between Houdini and Unreal Engine.

I tried deactivating my firewall and it worked.

I have no Idea why, but anyway.

1 Like

thank you!
this was incredibly helpful, worked like a charm!