Download

[SOLVED] Doc fonts changed?

Is it just me, or you changed all the fonts for the docs?

Screenshot attached.
If it is intended, thats not good, old font was a lot better - better readability, better size. It needs to be changed back.

Upd. on mobile phone it is Arial, not Times New Roman, investigating…
Upd2. It looks, like doc pages inherit font style from a .css file, so the fonts are intended to be like that. The only workaround currently - is to use browser addons, that would hook and change rendered font. Or just zoom page to 120% size. Sad. I hope to see the old font back someday.

Upd3.
SOLVED. It is a bug in the Docs website. It should let client web browsers to cache (download) required fonts, if they dont have needed fonts installed in the system. In this case it is “Open Sans” font. Currently workaround is to manually download it (“Open Sans” font family) from the internet - then it will get fixed.

Upd4.
Looks, like it was officially fixed and old fonts (to which community got used to) were returned back. (second screenshot attached)

The update was just a change for testing that accidentally got propagated to the live site. I reverted it a couple days ago. Sorry for the confusion!