Download

[SOLVED] Cant Turn or look up/down with Mouse

Strange. I am not sure if i checked a button or something, but I cant loop up or turn while playng with the mouse UNLESS I click and drag first.

Any idea what is causing this behavior? Is it a setting related issue? I never touched the base third person controller blueprint setup…

Thanks!

You always have to click on the viewport before the game listens. Is it possible you hadn’t noticed that? ( unlikely, thinks… )

I am very aware that there needs to be an initial click to set the window focus. I am referring to Anytime I wan to look up or down or turn i HAVE TO click first and then while holding the left mouse button then and only then i can look around. For some reason the window is not locking onto the mouse.

also i didn’t mention earlier, it is in split screen.

I thought you probably had noticed :slight_smile:

Split screen though, not sure… :-/

Its all good =) No problem, thanks for your input!

I just figured it out lol. I set my input to game only and now it works… No idea… I don’t know why game and UI doesn’t work…