[SOLVED] Cannot activate software

Hi, I am currently unable to activate the software. I have tried on multiple computers, and tried both online and offline activation. Is this a problem with the servers?


having the same issue too.

Since a few hours, my steam license insists that I am not connected to the Internet when launching RC. Could be related?
I have rebooted and even reinstalled Steam.

I am also unable to activate be it through steam, or through the CapturingReality online or offline activation systems. I do hope the devs take notice on a Saturday and fix this.

Same thing here! Since 5pm yesterday the Steam RC went down and “experiences difficulties”. This is not a good thing when you have purchased a time based subscription.

Hi all

It was solved few minutes back… its working again…

I have the exact same issue with my Steam version failing to acquire a license.

Any solutions?

I am having the same problem

My reconstruction was stuck on 42% for 8 hours, closed application and restart RC and this came up


*EDIT* Images I used to put in my posts in RC forums used to work, not anymore. (they are URL’s from the Deviant Art Page)

There are numerous other Steam users reporting this issue. If the problem persists I will be forced to request a refund.
This is simply unacceptable for a subscription based product.


I also having issues with licensing on steam. Its’s the second time this Week. Because of that error I have now lost in total two whole days. I’ve tried to get a refund, but they’ve declined it. I have to work it out as soon as possible! My model should be done before Sunday, which would otherwise have been possible. :frowning:

It is now (1:20AM) working again. Anyway, it’s annoying for all Steam users.