[SOLVED] Can NOT package anything 4.10, 4.9 error: RunUAT.bat ERROR: AutomationTool was unable to run successfully

**It seems i can’t package anything.
I have a project i have been working on for a few months and was unable to package with ue 4.10 I have also tried 4.9 and also packaging other epic projects like shooter game example.

I always get the same error which i think has something to do with visual studio. my knowledge ends at BP and i cant code, I installed Visual studio community but i have no knowledge on that program. Perhaps there is a setting there that is causing these errors.

I honestly don’t know, but that’s what googling around for a bit seemed to point me to.


I just had to get the C++ compiler that Visual studio needed to package a ue4 project.

Refer to this thread for the droids you seek.

Hi there,

This was a problem i had and i solved writing down “matchndk” in SDK API Level. By default should be “latest” if i am not wrong. You can find it in Project Settings/Platforms/AndroidSDK.
Give it a try!

I should have mentioned that I am packaging for windows x 64, but I will try what you described when I get home in a couple hours. I don’t know if that particular change will apply to me. But I will try anything at this point.

thanks will post after I try this.