[SOLVED] Automatic renewal not working

Even though I have set “Enable auto renewal” to “True”, I still had to renew it manually by entering email and pw and chosing the activation period.

It does that when the local license has already expired.

If you do it while it is still active, it won’t ask for credentials.

Oh. Do you know what the time window is?
Because I did open it before expiration and it gave me a warning and only brought up the manual option.

Now that another week is over, again I only get warning mesanges - no trace of an automatic renewal.
Or is this warning what is meant by automatic??
I can’t really imagine, becaus clicking on Renew Now just results in me having to do everythin manually.




Hi Götz Echtenacher


Hi Wishgranter,

unfortunately, it is not that simple… :mrgreen:

Still not working…

Hello Götz,
do you have the latest version installed? Version RC release
Do you have “Enable automatic license extension when the license is close to its expiration” checked (ticked off) here? https://www.capturingreality.com/my.licenses

I have tried it several times with the latest version and it works for me like this: I am prompted to enter my login details just when I have “Enable auto renew” set to False and click on the Renew button (in Application Settings / Licenses).

Anybody else experiencing Götz’s issue with license auto renew?

Hi lubenko,

yes, the newest version is installed - it won’t let me run an old one anyway… :slight_smile:
The box is ticked, yes.

So you mean I should set it to false and then re-set it again?

It’s not a major issue, but would be nice if it’s working.

With the latest update, it finally works! :smiley:

It happened again recently and I am starting to suspect that there is a window of 2 days for auto renewal.
If you did not use or restart RC in that window and the activation expires, you need to type in the details again.