(SOLVED)64 bit packaged game is not starting (No problem with 32 bit)

When i try to package my game for 64 bit, it’s not starting (nothing happen) but if do for 32 bit there is no problem its running.

OS: Win10 64-Bit

UE4 Version: 4.24.2

Let me copy/paste my answer. Have you tried using DX12?

I have had a same issue. Try running your game with “-dx12” parameter. You can do it by creating shortcut to your game exe file, and then right click - properties, and in target, at the end add space and -dx12. So it will look something like this: {path_to_your_exe}.your_game.exe -dx12

Also, if you already don’t, just upgrade to the latest version of Unreal Engine, and this issue should be fixed.

Thank you for reply.
Yes i just tryied now but still same issue unfortunalitly

(SOLVED)
Okay firs of all, you need to launch project before packaking. You will see that it wont compelete correctly.
i got this errors

**PackagingResults:Error: Error Launch failed! Missing UE4Game binary.
You may have to build the UE4 project with your IDE. Alternatively, build using UnrealBuildTool with the commandline:
UE4Game **

If you’re getting same errors. You need to install visual studio and lastest version of .NET Framework
here is the link .NET SDKs downloads for Visual Studio
restart computer

then open project settings-project-packaging-project-build change it to “always”.

After these you can package you project.

(SOLVED)