Download

Snapping is broken for me.

Hi people.

Whatever I do regarding the snapping settings, I’m getting the same snap thing result. I use to be able freely place objects and now the objects are jumping all over the place whenever I move and resize them. It’s frustrating.

I turn settings off, I mess with the scaling, I turn world then local on and I get the same issue. Seeing as though I’m getting the same results despite what settings I modify, it’s clear I’ve broken something along the way and so I was wondering if I’m able to delete the snapping options through files, seeing as though it doesn’t work as intended anyway, or if there are any other options that I’ve messed about with that I can turn on/off.

Doesn’t look like many people know how snapping works.

I appreciate that Unreal are adding new features and staying innovative but if a feature doesn’t work, don’t implement it.

Hopefully it’ll be removed in the next update.