Smooth Physics, how?

This is my problem, I basically want something rope like that I can move around and it doesn’t go crazy:

(Tested with most collisions completely off there)

I remember physics in UE3 working much smoother, what could I do wrong here?

I already tried playing with these settings in the physic asset:

Linear/Angular Damping

Collisions off

Mass Scale

Linear/Angular limits and their soft settings

Solver Iterations

Any ideas?

Dragging in the physic asset editor is CTRL and right mouse hold

This Livestream: “Physical Animations | Live Training | Unreal Engine” from Epic goes over Physical Animations and more specifically the issues you’re having. They’re likely caused by “Is Local Simulation tick-box” is on and or your physical animation settings, and lastly not having at least one bone like the pelvis for example not simulating.

Hi, I’m having the same problem, did you find any solution? Tanks