Sketchup to Unreal engine

Most likely the combine Meshes option has been unchecked somehow, it might be unchecked by default actually. This can be set when you are importing the model. I have attached images of where the option is found.Just remember that you do have to click the arrow that expands the Mesh options. I also included this step in the images.

Hi, so I make a lot of models on SketchUp and import them to unreal engine and have not had a problem till recently. Every time I import into Unreal engine now the model, fo example a house, would come as lots of different meshes (window, door) instead of just one mesh.

Does this have to do with my export option on SketchUp or the way I import the model into UE4?

Thanks in advance, yuness

I’m learning UE4 and have the same problem using the fbx converter 2013. Unreal Engine 4.16.2.

Yeah it worked thank a lot