Skeleton is floating when animation goes

Hello, i dont know where i have to fix that my root bone (pelvis) on the animation seems to be set higher than the character tall is, but skeleton looks fine. On my scene character is just walking above the ground.

If all of your anims got the same offset then you should be able to fix it in the character blueprint via moving the mesh down (so the feet are at the bottom of the capsule). You could even take a look into the “Translation Retargeting” options in the skeleton tree. There’s a difference if you choose animation, anim scaled, skeleton, … for your hips or bones that affect your hole character. Example where you find this:

Finally you could even change the “Import Translation” in your animation in persona. For example if you open your animation and change the Z value of “Import Translation” from 0 to -50 save the animation and click on “Assert” and “Reimport animation” your anim would be -50 lower than previously. However I would not recommend this as your first step. Is your hips movement correct? Do you notice some up and down anim while walking? If not I think your first look should be the Translation Retargeting options.