Skeletal mesh importing is broken, doesn't import face normals

Very same file, same settings, same material.
The only difference is the “Skeletal Mesh” checkbox.

This is what I get with skeletal mesh import disabled:

This is what I get with skeletal mesh import enabled:

What the WTF is going on?
I’ve tried every possible piece of software and export option, nothing makes any difference.
UE4 just ignores any and all face normals when importing a skeletal mesh.
Yet all the normals are in there and they are clearly fine, it’s the very same file.

Even tried importing the mesh to mixamo and exporting it from there.
And not only this mesh, but also other meshes.
Makes no difference.

Even exporting from the UE and then reimporting it back gives the same broken result.

How the ■■■■ did this happen?

It appears I can import this model just fine in a new blank project.
But when migrating to the main project, it breaks to this.
What the ■■■■ is going on?
How can UE be so broken?
What am I supposed to do?

You might try posting this question in the Animation board, or perhaps on UDN if you have access to that. The ‘Modeling Tools’ board is a new one specifically for the in-editor 3D modeling tools and probably isn’t being closely monitored by people who might be able to answer your question.

If this only happens in certain projects and not others, then it is likely something specific to that project’s configuration. Many users import skeletal meshes w/o this issue so it’s likely either the specific file or some project setting. You might try the various import-dialog options like ‘recompute normals’ etc (if the mesh is unwelded at quad borders, and you have recompute-normals enabled, that is one thing that could cause this problem, I guess)