Simple Temple is not running at all!


I tried both to deploy my android simple temple in development and shipping and it never even starts on my S5 galaxy.

I even tried to launch it from the editor to my phone with no use.

And even when I try to install from the bat file it says fault error status read…

I am really disappointed any hopes?

Do you use your phone in developer mode?

Do you editor see the phone? you can check that in Window->Device Manager

Yes! Sure!

Yes I can see my device.

Hi shaihem,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.