Showing the (small) Modelling Tool icon on the taskbar

Having a problem showing the (small) Modelling Tool icon on the taskbar. How can I enable it? Heelllpppppp!

Can you show what you’re talking about? (maybe some screenshot from the dev stream?)

This one?
image

Or this?


The small “icons” on the ribbon at the top of the preview window…

That’s the ones to the right of this image … (usually in the middle of the window…)

On the image attached, it’s shown over “Lit & Show”

Well, that’s the menu on my first screenshot. This is how UI looks now. The buttons were there in beta version IIRC,

Thanks S-ed So you’re saying I can’t load back the icons? Sad… Really wish they still have that option.

Well, you can compile your own UE Editor.