Setting Default Game Mode Not Working in Unreal Engine 4.8.0 Preview 1

I’m trying to use the drop down in Project Settings to change the Default Game Mode to a Game Mode I created and it doesn’t change from None.

However, the Global Default Server Game Mode and World Settings Game Mode Override works.

Hey KnightTechDev,

Thank you for taking the time to report the issue. This has already been found and reported with the tag UE-15153, and we are working to have it resolved as soon as possible. Let us know if you have any other questions or need additional support.