Setting a String Table for an ENUM gets it locked

There is bug with string tables and enums, which appears to be an index issue.

Problem: When you set an enum entry as a string table option it becomes unchangeable.

Adding a “dummy” string table to take the index 0 will fix this problem. Name it appropriately so it takes the top slot.

343652-string-table-bug.png

343653-string-table-fix-2.png