Set Cable Component Initial Position?

Hey all!

So I’m working on a project and doing small cinematic camera moves throughout my environment. On begin play, all of my cable actors in my scene seem to have to simulate from an initial position, causing them to all bounce around and ruin my shots. Is there a way to set the cable components to already be in position on begin play so they don’t have to do all that bouncin? I’ve linked a short Gif further illustrating my problem.


I never used the Caple component before but in the Unreal Documentation there is an “Enable Stiffness” on the component as a checkbox, maybe that works.
There is also a “caple forces” value maybe set the value to 0

Documentation: Cable Component | Unreal Engine Documentation

Tried both, no dice. Stiffness adjusts how far the cable can stretch, but still requires it to re-sim each time you hit play. Additionally, by default the cable forces are set to 0 and adjusting the gravity on the cable causes it to hang in a different fashion, but unfortunately still have to re-sim at launch.

Have you ever found a solution to this? Still happening to me on 4.22; my cables have the exact same problem.

Same thing happening in my project with the cable actors. Checking if anyone has a solution to this?

So I think I found an answer to this. When you’re ready to create a movie and you click on “render this movie to a video, or image frame sequence” within the sequencer tab, in the dialog box that pops up look under the animation tab. There should be an option called “delay before warm up”. With this you can set a delay before the animation actually starts being recorded so that items such as ropes or particles will settle down.