Set Audio Listener Attenuation Override doesn't work for Audio Volumes?

I am working in a 3rd person perspective. “Set Audio Listener Attenuation Override” works for focusing the listening to a scene component (aptly named Audio Listener), and I hear footsteps, SFX, etc., from the character’s position in the world. However, audio volumes, specifically to create the indoor/outdoor effect of attenuating outdoor ambience, are still focused upon the camera as the listener. My audio volumes now have to be much larger than the rooms themselves in order to keep the camera in the volume to achieve the attenuation effect.

I have yet to solve this. I’ve tried every option in my attenuators, sound classes, etc. Anyone else experiencing this?


We’ve made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.


Thanks, I’ll submit it there. I am curious if this is a bug or if it’s behaving as intended.