sequencer Quality

Sounds like you’re using the cine camera actor in sequencer, which exhibits real world properties of a physical camera. You’ll need to adjust the depth of field through the focus distance property.

https://docs.unrealengine.com/latest/INT/Engine/Sequencer/HowTo/CineCameraActors/

Alternatively, you could just use a regular camera actor - instead of hitting the camera button in sequencer, you can just add a regular camera actor, add it to sequencer, and then add it to a camera cut track so that it will take the viewpoint of that camera in game.

https://docs.unrealengine.com/latest/INT/Engine/Sequencer/HowTo/TracksCameraCut/

Hello,

i am using the Sequencer for little movies of my Archviz. It was very hard for me to find good settings for the Visualisation but now it looks good in the editor. My problem is that if i add a camera to the sequencer, the settings of the camera make the picture blure. How can i edit the camera settings to look same as the editor?

greets
Sven