Sequencer Preformance issues

Using the sequencer in 4.25.0 with ray-tracing enabled causes severe performance issues, high memory usage and crashing due to running out of vram. This seems to be due to the sequencer attempting to render the preview thumbnails for camera/subsequence tracks. This is very prevalent when opening a sequence with a large number of subsequences as Unreal will attempt to render all the sequence previews whenever a change is made.

Is there a way to disable the in-sequencer previews?


I figured out that you can disable the thumbnails by right clicking on a track and setting Thumbnails > Draw Thumbnails to false.


WOW…this is just what I needed…I can work now!! THANK YOU!

Hiding in plain sight :slight_smile: