Sequencer not rendering correctly

Lately my sequencer lose their ability to render right
I’m not sure what I am clicking to change this

I have a Master Seq with 5 sequencers

Seq renders fine then something changes and it will only render a still spot that is seemly random - inside a landscape or weird placed that isn’t another camera. Sometimes its the player start but not always

There are several things that have little documentation -
So can people think what are the things that have priority over the Sequencer camera
Theres no level blueprint
some don’t have gamemodes
I’ve tried to override Gamemode with many of the choices in the menu.
I’ve tried most other options that seem anything that would effect it// .evaluate states- pre-roll does this effect it ?, /
spawnable or possesable cameras ?? //Cinematic mode ? // presets ? /even in properties in the master level - Hierarchical bias is 100.
Any help please


Most often I’ve seen that the camera cut track doesn’t extend the entire length of the sequence. Can you check those tracks?

No its in the sub-track of the master that I am trying to render

the Camera Cut has pictures along that i guess are suppose to represent the animation but they don’t at all - they are showing the random spot where it goes to to render instead of the Actual flythru

When i activate the camera and play the sequence I’ve been working on for 2 days it flys thru the enviroment exactly like i want

in the pic you can see the frame and what it looks like - how can it not show what the camera sees
the sequence little images have no relation to what is on screen - theres alot of red in the little pic which is where its going to when It renders wrong

but the camera is activated and plays fine

Can you double check the camera cut track is assigned to your camera? Either delete it or recreate it and make sure it’s assigned to the CineCameraActor.

It sounds like if you look through the CineCameraActor everything is fine. But when you look through the Camera Cut track, it’s not. Also, if the Camera Cut thumbnails aren’t correct, that’s another sign that it’s not looking at the right camera.

So I found the spot that links them
It said the name of the Camera but the pics where wrong
I didnt actually click it so it still wasnt working so deleted the CameraCut and added a new camera
which dropped a new camera and camera cut track
the pics immedietly changed to it at the current place that camera was
deleted that camera and the pics reverted back to the WRONG images
So I went back and actually clicked on the camera cut link name
and rendered and it worked BUT the pictures are still all wrong - ???

I also have no idea how to decouple them ??? the Camera Cut and the Camera
How does this happen randomly - I never touched that - there was only one choice- So how does it decouple ? cuz it keeps happening