Sequencer Not Rendering Audio Workaround?

Ok so I know that in the new UE4 update there is still no support for the sequencer to render audio but what I’m wondering is if there is a workaround for this? I’ve made a cave scene using some of the Soul and Paragon Assets and I have some wind and waterfall noises going. The problem is I can render out my sequence but (obviously) it does not include audio. I understand I could take the audio files I was using and merge them with the video files but I don’t have an editor with audio mixing like the sequencer in UE4. Is there a way to separately render out audio? I mean, I understand I could end up buying Final Cut or Adobe Premiere and that would let me mix my audio (i.e. as the camera gets closer to the waterfall the noise gets louder exponentially) but I really don’t want to spend $300 on this test project. How does the community get around this? I’ve watched videos with audio like those of Maverick (youtube) where there is audio and I’m assuming everyone doesn’t buy Final Cut. If anyone could suggest an alternative I’d appreciate it.

P.S. does anyone know when Epic will release an update with audio support in the sequencer? I know someone opened a request on this 2 years ago…

The upcoming 4.21 release (in preview right now) has an experimental version of the audio export. You need to run it with the -audiomixer option and look for the option to enable it in the render movie dialog.

Oh okay thank you! So to render with audio I just need to download 4.21 and open my project with the new engine update? And then just do the required steps? Does anything changes from version to version in terms of my already finished project?

Hi wheres the audio mixer option for 20.3???
it still don’t render an entire movie with audio in the track???
whats going on with it?? everytime i render a movie out with audio in the track still no audio once rendered … :S

Is there a step by step guide on how to do this? Or is the ‘no audio’ issue resolved? Thanks.