Download

Sequencer: Focus Method : None

Noob question, anybody know how to keep the Focus Method - None in Sequencer. By default under CineCameraActor - Focus Settings - Focus Method - It is Manual by default which makes everything out of focus. I just want simple automatic focus so I was told to change the Focus Method to None, but when I go to another shot and come back the setting Focus Method changes back to Manual by default.

I need the Focus Method is stay on None for all my shots, how do I keep it on that setting.

Please can someone help me. Cant find answer for this.

Do you have a track in sequencer for Focus Method? If you don’t, you should be able to just change it to None and it should not be switching back to Manual. If you do have a track, I think you can just delete it unless you want some shots to have Manual tracking.

Hi Max, thanks for the help. I am still struggling with this. When I open a new sequencer track, I add a camera from the top menu of sequencer (Create a new camera and set it as the current Camera cut). I then change Focus Method from Manual to None. Then I record some video. If I go out the shot to my Master shot then go back into the shot I just did, the Focus Method is set back to Manual. There are no focus Method tracks in my sequencer, there is Camera cuts, CineCameraActor with transform track and the spawned CineCameraActor box is ticked I deleted the Camera Component track as well. Everytime I set the Focus Method to none, it resets to Manual when I go out the shot.

What version are you on? I just tried with 4.17 and it worked ok for me. The repro steps you’re describing (creating a camera through that menu button), creates a spawnable camera. We had a bug previously where if you change some settings on spawnables, they wouldn’t get saved. That sounds like what you’re encountering. We did fix this recently, so I’m wondering if you’re on an older version.

Thanks, I fixed the problem. I was using 4.16. Used 4.17, everything working great. Thanks alot for the help.