Sequencer Effects look too fast when rendered out

Hello everyone! So I’m having a problem. When I render out my sequencer video all my effects look like they are being played in fast forward just the effects not the actual animation.

The effects are water, a camp fire and the sky clouds. Any ideas as to why this is happening?

Follow this tutorial and it will fix the issue. At least it fixed it for me!

1 Like

I’m having the same problem. It (particles/foliage) was working normally then all of a sudden, everything renders way too quickly.

Hey mate, did you ever find a fix for this? Experiencing this exact issue at the moment…

Hi there guys any solutions to this? I followed the posted documentation but still having the same issue. What was specifically from the doc that fixed it?

Same here. I really wonder why this topic is marked “resolved”. How was this fixed? The linked document is about dozens of things that deal with problems starting with Adam & Eve. It does not explain how to fix too fast and out-of-sync particles, skies, water and fire effects etc.

Maybe someone else can shed some light on this mystery?

Ok, after investing a bit more time into this issue, I found out that it is caused by “too many” temporal samples in your AA settings.

In my case, temporal samples were set to 64 and it sped up some animation systems significantly. After I set them back to lower numbers, the playback speed of the affected particle systems returned to normal.

P.S.: This is not at all mentioned in the above linked documentation.

1 Like

This didn’t solve the problem for. If I lower the samples, the speed gets lower, but it’s still more than it should be.

Looks I have the same problem. When I make renders through render queue and I make engine warm up or other settings in anti-aliasing section the water and other FX start moving faster than expected. What is wrong in settings. When I put warm ups or sample count settings to 0 everything in render looks fine and moves in right tempo. I look up on net about such issues but I don’t get the correct answers. Any ideas what’s wrong?

For anybody encountering the problem with their Niagara FX running way to fast in a render, this is what fixed it for me:

  • Try adding a “Life cycle” track to every particle system in sequencer.
  • Right click on the track, go to “Properties” and under “Age Update Mode” change the setting from “Tick Delta Time” to “Desired Age”


Seems like the render queue messes with the tick time that the particle systems rely on with default settings.

Hope that helps!

Bagpack Games


Same problem here in Ue5.
I found out when I’m using in rendering anti-alliasing I’m having this problem.
Did anyone found any solution?
In my project anima people running i high speed!!!

Same here!!!Did you found out any solution my friend?

Just had this issue myself. If you’re okay with rendering in real-time (ie no path tracing), then dropping the time between frames to 0 will prevent this issue. It’s not a perfect fix, but if you absolutely need particles and are okay with real-time renders only, then it works just fine (it works okay for my current project at least)

1 Like

Decided to switch to movie render queue for the sweet quality and ran into this.

There must be a solution for this by now?

Nope, and it is one of epics biggest failures in my opinion

1 Like

I think if found the solution.
The “too many” temporal samples” error is the culprit here as for some reason it speeds up everything from material time to BP tick time, physics and as it appears particles as well.
The best fix I found was to set my Motion Blur settings in the Post-Process Volume to their default values haven’t tested others, but them being set to 0 messes everything up. Depending on your setup these might be in your cine camera and etc. but from my findings motion blur seems to be culprit here.


I had the same issue when I rendered using MRQ. When I play my sequence in Camera Cuts everything looks fine (trees, cloth, character animation, clouds). But in rendered sequence the trees and clouds move too fast (like 2x or more).

I cheked the number of rendered frames, it matched my timeline 30fps settings. Desired Tick Interval in Advanced Time Properties was also set at 30fps. For AA settings I had only 7 samples in Temporal and 1 sample in Spatial samples.

still unresolved. my biggest frustration with unreal. no clear resolution for effects and tick-rate based stuff rendering with high AA…

same issue here, what’s going on with this

@Bagpack_Games You should win a Nobel price for this! Thank you so much; game changer!
The solution seems so logical, but it’s hard to find on ones own!

1 Like