You set it to 1920x1080.

it doesn’t render 1920x1080…

I see a bug thats suppsed to maybe be fixed in 4.24…

is this really the case here?

How is everyone managing to render 4k sequencer renders? Just rendering JPGS?

i use 4k with exr export or png
you may have screen percentage turned on to a certain value

I’m encountering the same issue, if I render with these settings, the frames are rendered in 720p instead of 1080p.

I still haven’t come across that issue yet

@**commedieu **I finally got to the bottom of it! The resolution of the primary monitor can’t be higher than 1920x1080 or it’ll break the custom render pass output. As a workaround, just temporarily lower the res in the windows display settings from 4k to 1080p and it’ll work right away.

This can’t seriously be the solution … come on Epic, this is not your style … nothing is ever perfect, and UE4 is absolutely out of this universe spectacular … is this really a 4.23 bug, and is the workaround really to cripple my primary display?

I just found another work around. Check the “Use Separate Process” check box in the render settings. I saw a post somewhere about that resulting it better quality so tried that and it worked. Render time went up a few minutes but not a big deal. Hope that works for others as well.

I just found out by accident that if I resize the preview window in Editor after setting the resolution in Sequencer, it DOES render the right resolution! Apparently, initially it ignores the set resolution and just sticks with the size of the preview window, until you change this.
Weird but at least the workarounds get easier :slight_smile:

we have same problem low resolution work fine but 2k or 4k not privew how set resolution for Movie Render - Preview

… I don’t think downsizing is a solution… man they gotta figure this out. My monitor isn’t supporting 4K