Sequencer camera makes image softer.

When I view my scene through the animated Sequencer camera, my scene goes very soft and all the colors kind of get mooshy. But when I look at my scene normally (not through the cinematic camera) the image appears sharper and the colors are a little more vivid.

Any ideas what may be causing this?

Can you send some screenshot comparisons? Could it be the depth of field settings on the cinematic camera? Depth of field is enabled by default on the cinematic camera.

I am trying to render out a movie file of the camera to show you. Now for some reason it wont render out through the cinematic camera! It appears to default to some other camera. Any ideas why that’s happening? Do I need to make the camera render able or something?

Not sure, depends on your set up, are you using a shot or camera cut track or are you using blueprints to set the view target?

Is your blurry problem in game or is it in editor or both? If it’s in editor, you could just send screenshots of the editor viewing through the cinematic camera vs not. Also, maybe try toggling/adjusting the depth of field settings on the cinematic camera.

i solved this by rendering 4k and downscale in post, you get much more details this way.