Sequencer Animations not moving in render

I recently updated a level to the latest version FULL of animations in sequencer. After opening it up and working for awhile I decided to render out my work. Small render view popped up and started recording my scene, but everything was still, no animations at all… aside from fire and other FX, my characters where not moving. I quit unreal and booted my program up again. Tried rendering the first time, was able to get SOME animations moving while rendering. 1 Character was stuck in a T pose, while everyone else was moving around. I stopped the render and tried again… Animations again, all halted.

Im reverting back to an older version and am hoping to god I get my animations render able.

Has anyone else seen this issue?

Mark - sorry for the delay. Did you figure this out? If you’re able to package your project up, I can take a look.

It’s extremely confidential at this point, we are just gonna go without the reflection capture.

I found out that compiling a blueprint that has full animations in sequencer will also corrupt the animation. It wont look like it at first because its moving through sequencer, but when rendered, your character will Tpose and zero animations given.

Even moving a blueprint from one level to another will do this too, corrupt animations everywhere omg… its annoying because i feel like im walking on thin ice. Basically once you’ve commited a blueprint into sequencer, best leave it at that… Forgot to add that backpack to the character with full blown animations already in place? Forget it…

It seems there was regression and a new fix is coming for 4.18.1
So for the moment, you can right click on the character in sequencer and “Convert to Possessable”.

Please refer to the following post: