Download

Separating animations in ue4 gameplay preview mode.

When I display Classic Sonic Gameplay Mode in Unreal Engine 4 I can’t separate idle animation from jumping,spinning and walking. I mean instead of walking he’s not moving his legs,when he’s spinning he’s standing still,when jumping there are jumping and standing animation at the same time. When I’m increasing speed in animation blueprint settings he’s walking even when jumping…etc.