Download

Screen tearing in level viewer

Hey all, this is my first post and I’m in my first week of learning UE4. I’ve noticed that in the level viewer (is that what its called? the place where you place your blueprint objects) I’m getting really bad screen tearing that is making it difficult to focus on my work. I’m using a 2017 iMac with the highest config options. As a total noob, I don’t even know where to begin (I’ve done plenty of google searches and it hasn’t helped me). I appreciate any feedback.

Ps. Since im so new, I’m also wondering how/where I should go about seeking beginner level advice (is it here?). Thank you.

Stephen

Maybe try lowering the graphical settings, screen-tearing can also occur from the monitor not Matching the graphic card refresh rate- however since your using an iMac it will be difficult to fix this if it is a refresh rate issue.

Which version of Unreal are you currently using?