Download

Scene opening up is always low res - any ideas how to fix it?

Hi,

Ive got an issue that has only arisen in this project, and every time I open the map it looks super low res.

To get around it i have to go into edit terrain and smooth one small area for it to regenerate the terrain.

For the materials i have to open every texture in the scene, click save and then close it.

This was manageable at first but now the scene is growing its becoming ridiculous to open every texture.

Is there a reason why it would have suddenly started doing this?

Or is there a way for it to reload all textures in the scene?

Any info to point me in the correct direction would be great,

Thanks!

Does it stay low res? If you wait long enough, does it go back to normal?

You need to increase the streaming pool size. enter the console command r.Streaming.PoolSize ā€œNā€
minus quotes and N= the amount of VRAM you wish to allow UE4 to use. default IIRC is 1000, increase it in small amounts until the issue is resolved.
Example: r.Streaming.PoolSize 2000
To make it load with that setting each time locate the file (EngineInstallPath)\Engine\Config\ConsoleVariables.ini and add ā€œr.Streaming.PoolSize=2000ā€ without quotes. Take care with the difference between console command and text file versions, first has a space, the second has an = sign.

1 Like