Scene capture 2d doing auto exposure?

My SceneCaptureComponent2d seems to be doing some sort of auto exposure but the auto exposure settings are off. I am using the default VRTemplate. I have no post processing volumes and the vrpawn camera doesn’t have auto exposure enabled either, so it’s quite easy to compare the two.

I do notice that the SceneCaptureComponent2d is noticeably darker in the shadows, which I suppose ill adjust manually to get it to match, unless there’s a checkbox somewhere I am missing.

Any ideas?


And capturing the image also seems to apply a vignette…not sure whats going on there.