Save as function to DropBox not working - Path not found

I just processed several scans locally on my laptop while working remotely and now I want to move them to my DropBox directory. At first, I just copied the folder containing RC file and photos as I have done in the past. When I open the file from Dropbox it gives me the error

Next, I tried to do Save As to Dropbox and I get a Path not found error.

This is my first time using RC 1.4. I have never had this issue using any previous versions.

Any ideas how I can move these files off my laptop and still have them work?



Hi Kevin,
have you copied the RCPROJ file and also the project folder?
Which RealityCapture version were you using before?
Is it possible to use Save as locally?

Yes I copied the RCPROJ file and project folder. The laptop I used for processing the scans in RC works fine when opening the project. I have tried both copying in the file explorer and saving as from RC, and both have the same issue when trying to open the file. Seems like an absolute path kind of issue