RunUAT.bat ERROR: AutomationTool was unable to run successfully

I download UT4 and I made some changes and now I’m trying compiling, but I have always some error. I already try by VS (Shipping - win32), RunUAT (CMD, Shipping - win32) and on UE4.

UE4 Package in editor log:
UAT Log:


Someone can help me, please? :c

I’ve had the same error for attleast a month. Happening randomnly every few days. No idea what is the issue.

Hi all,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.

I found a work around for this problem in my case not sure if will work for you or if you would want to do it.
The way I solved this problem was by creating a new blank project and migrating all my game content over to the blank project .My game was only small so wasn’t much of a problem but don’t think it would be much harder for a bigger game. I used the export option for the project settings so didn’t have to set them all again. Just thought I’d let you know of one possibility to fix this issue.

I also just found out that I got this error when I used an Icon image it didn’t like if you have changed that try returning it to the default application Icon.