RunUAT.bat AutomationTool was unable to run successfully

I get this everytime i want to package my game… i am using windows 10 and the UE4 4.10 version… its a windows game and yeah… i only find stuff for android games but nothing for me…


would be hard if i cant compile it… i am working like 1 and a half years now on this game… i never got the error since 4.8.3, upgrade to 4.9.2 same error, upgrade 4.10 same error

other projects are packeging fine, only this one dont and i dont know the reason for that…

still having the problem, pls answer someone


Could I please see the output error logs from your project?

Thank you!

i linked them in my post. output.log, or what do you mean?

I didn’t see that hyperlink, due to the image. Thank you for pointing that out. :slight_smile:

Here is the error that I see within your project logs:

MainFrameActions: Packaging (Windows (64-bit)): UnrealBuildTool: LINK : fatal error LNK1181: cannot open input file 'tbbmalloc.lib'

MainFrameActions: Packaging (Windows (64-bit)): UnrealBuildTool: ERROR: UBT ERROR: Failed to produce item: C:\Users\Matthias\Documents\Unreal Projects\RealProject\TheBasement2 4.10\Binaries\Win64\TheBasement2.exe

This is happening because you’re using the VS 2013 toolchain instead of 2015. Please update your Visual Studio 2015 toolchain and all should be resolved.


ty very much^^ it worked :smiley: you saved my hard work :smiley:

could you maybe look at this?..

You’re welcome!